Вопрос по информатике:
Помогите решите задачу!!!На языке pascal:
пирожок стоит а гривен и б копеек.Определите сколько гривен и копеек надо заплатить за н пирожков
Ты вводишь стоимость пирожка(гривны и копейки) и количество пирожков.
Пример:
10 15 2 \\вводишь ты
20 30 \\выбивает компьютер
\\Без всяких 'введите количество пирожков' и.т.д.
- 27.12.2017 15:00
- Информатика
- remove_red_eye 10359
- thumb_up 40
Ответы и объяснения 1
Var a,b,c,e:integer;
begin
read(a,b);
readln(c);
a:=a*c;
b:=b*c;
e:=b div 100;
b:=b mod 100;
a:=a+e;
writeln(a,' ',b)
end.
- 28.12.2017 05:41
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.