Вопрос по информатике:
Составить программу, которая определяет длину введённого с клавиатуры слова и составляет новое слово из первой и последней буквы данного слова
- 06.03.2018 14:01
- Информатика
- remove_red_eye 15572
- thumb_up 50
Ответы и объяснения 1
//Pascal ABC.NET 3.1 сборка 1219
Var
s:string;
begin
readln(s);
writeln('Длина слова:',length(s));
writeln('Новое слово:',s[1]+s[length(s)]);
end.
Пример ввода:
мяч
Пример вывода:
Длина слова:3
Новое слово:мч
- 07.03.2018 19:31
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.