Вопрос по информатике:
Помогите,пожалуйста,по информатике очень надо.Напишите программу. знайти середнє арифметичне перших 15 натуральних чисел с помощью while
- 14.08.2015 16:50
- Информатика
- remove_red_eye 16812
- thumb_up 26
Ответы и объяснения 1
Program summa;
var a, b: integer;
begin
b:=0;
while (a<=15) do begin
b:=a+b;
a:=a+1;
end;
writeln('среднее арифметическое => ',b/15);
end.
- 15.08.2015 09:33
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.