Вопрос по информатике:
ПОЖААААЛУЙСТА! цена оценки за четверть(((( составить программу: ученик в первый день выучил 25 английских слов, в каждый последующей день, он выучивал на 5 слов больше. Сколько
слов выучит через месяц (30 дней) ?
- 13.09.2018 15:18
- Информатика
- remove_red_eye 5357
- thumb_up 28
Ответы и объяснения 1
Var i,n,m: integer;
begin
n:=25;
m:=25;
for i:=1 to 29 do
begin
m:=m+5;
n:=n+m;
end;
writeln('число слов за месяц: ',n);
end.
2925 слов
- 14.09.2018 15:57
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.