Вопрос по информатике:
Составьте программу , которая вычислит и выведет на экран сумму всех трехзначных чисел Вычислите во сколько раз пропал легче или тяжелее воздуха,какова масса 1л пропала при норм условиях
- 23.07.2018 22:10
- Информатика
- remove_red_eye 6744
- thumb_up 23
Ответы и объяснения 1
1)
program test;
var
sum,i:integer;
begin
for i:=100 to 999 do sum:=sum+i;
writeln(sum);
end.
2)
program test;
const
air=1.225;
propan=1.872;
begin
writeln('Пропан тяжелее воздуха в ',propan/air,' раз.');
end.
- 24.07.2018 22:08
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.