Вопрос по информатике:
Напишите программу, которая считывает значения двух целочисленных переменных a и b, затем меняет их значения местами (то есть в переменной a должно быть записано то, что раньше хранилось в b, а в переменной b записано то, что раньше хранилось в a). Затем выведите значения переменных.
- 20.03.2015 07:04
- Информатика
- remove_red_eye 18279
- thumb_up 30
Ответы и объяснения 1
Var a,b,c:integer;
begin
write('введите значение a => ');
readln(a);
write('введите значение b => ');
readln(b);
c:=a;
a:=b;
b:=c;
writeln('b равно ', b);
writeln('a равно ',a);
end.
- 22.03.2015 00:54
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.