Вопрос по информатике:
Здравствуйте, нужна помощь с паскалем (подсчет количества). Пользователь вводит N целых чисел. Определите количество чисел, которые оканчиваются цифрой 5.
- 13.06.2018 03:58
- Информатика
- remove_red_eye 13114
- thumb_up 37
Ответы и объяснения 1
Var a,b,c,d:integer;
begin
write('введите количество чисел => ');
readln(a);
d:=0;
while (a0) do begin
write('введи число => ');
readln(b);
if (b mod 5 = 0) and (b mod 10 0) then d:=d+1;
a:=a-1;
end;
writeln('количество чисел оканчивающихся на 5 =>',d);
end.
- 14.06.2018 21:39
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.