Вопрос по информатике:
ПОМОГИТЕ!!! МАКСИМУМ БАЛЛОВ!!!
Задача в Паскале: Составить программу, определяющую сколько раз число k встречается среди элементов массива А (5). Число и массив ввести с клавиатуры.
- 19.08.2018 11:50
- Информатика
- remove_red_eye 11391
- thumb_up 27
Ответы и объяснения 1
program project1;
uses
crt,math;
const
n=3;
var
s:real;
i,j,f:byte;
a:array [1..n, 1..n] of integer;
begin
for i:=1 to n do
begin
for j:=1 to n do
begin
write('vvedite ',i,'.',j,' cifru ');readln(a[i,j]);
end;
end;
for i:=1 to n do
begin
for j:=1 to n do
begin
if (a[i,3]=1) then inc(f);
end;
end;
writeln('1 vstrechaetsya: ',f:2,' raz');
readln;
end.
- 20.08.2018 13:48
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.