Вопрос по информатике:
Написать программу в Паскале
Пользователь вводит количество недель, месяцев, лет и получает количество дней за это время. Считать, что в месяце 30 дней.
- 06.01.2018 20:58
- Информатика
- remove_red_eye 9247
- thumb_up 29
Ответы и объяснения 1
Var a: array[1..200] of integer;
n,m,j,k:integer;
begin
writeln('введите кол-во недель'); readln(n);
writeln('введите кол-во месяцев'); readln(m);
writeln('введите кол-во лет'); readln(j);
k:=7*n+30*m+j*365; writeln('кол-во дней=',k);end.
- 07.01.2018 14:40
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.