Вопрос по информатике:
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Программа запрашивает: масштаб карты (кол-во км в 1 см), расстояние между точками, изображающими населенные пункты (см).
- 21.05.2018 22:57
- Информатика
- remove_red_eye 6097
- thumb_up 50
Ответы и объяснения 1
//PascalABC.NET
var
m,r:real;
begin
Writeln('Введите масштаб карты (кол-во км в 1 см)');
Readln(m);
Writeln('Введите расстояние между точками, изображающими населенные пункты (см)');
Readln(r);
Writeln('Расстояние между населенными пунктами: ',m*r,' км');
end.
- 22.05.2018 22:42
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.