Вопрос по информатике:
Составить программу, которая Выводит на экран значение выражения x в 10 степени
где x - целое число(x<5)
- 16.02.2018 15:13
- Информатика
- remove_red_eye 13618
- thumb_up 25
Ответы и объяснения 1
Program p1;
var x: integer;
begin
write('Введите x (x<5): ');
read(x);
writeln('x^10 = ',power(x, 10));
end.
- 17.02.2018 02:49
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.