Вопрос по информатике:
Составить программу, которая позволяет получить из слова «информатика» слова «формат» и «нота» путем удаления символов
- 19.09.2018 23:54
- Информатика
- remove_red_eye 4091
- thumb_up 39
Ответы и объяснения 2
Const
s='информатика';
var
s1:string;
begin
s1:=s; Delete(s1,1,2); Delete(s1,7,3);
Writeln(s1);
s1:=s; Delete(s1,1,1); Delete(s1,2,1); Delete(s1,3,3); Delete(s1,4,2);
Writeln(s1)
end.
- 20.09.2018 02:13
- thumb_up 9
Var s,d,f:string;
begin s:='информатика';d:=s; delete(d,1,2);delete(d,7,3);write(d);writeln;
f:=s; delete(f,1,1);delete(f,2,1);delete(f,3,3);delete(f,4,2);write(f);end.
- 21.09.2018 12:20
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.