Вопрос по информатике:
Составить программу которая покажет, существует ли треугольник с углами а, б и с.
- 20.11.2017 00:21
- Информатика
- remove_red_eye 11999
- thumb_up 8
Ответы и объяснения 1
Program p1;
var a,b,c:real;
begin
writeln('Введите a');readln(a);
writeln('Введите b');readln(b);
writeln('Введите c');readln(c);
if((a<(b+c))and(b<(a+c))and(c<(a+b))) then writeln('Треугольник существует') else writeln('Треугольник не существует');
end.
- 21.11.2017 19:08
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.