Вопрос по информатике:
Дан массив из n элементов. Написать программу, выводящую на экран каждый второй элемент массива.
- 10.07.2018 01:55
- Информатика
- remove_red_eye 8568
- thumb_up 21
Ответы и объяснения 1
Program zhn;
type atype = array of Integer;
var
n,i:integer;
a:atype;
begin
write('Введите количество элементов в массиве: ');
readln(n);
SetLength(a,n);
for i:=0 to n-1 do begin
a[i]:=random(100);
if i mod 2 = 0 then writeln(i,') ',a[i]);
end;
end.
- 11.07.2018 08:15
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.