Вопрос по информатике:
Написать программу вычисления полной площади и объёма параллелепипеда,помогите пожалуйста
- 13.07.2018 06:19
- Информатика
- remove_red_eye 13112
- thumb_up 15
Ответы и объяснения 1
Var
A,B,C:real;
Begin
Write('Длина = ');ReadLn(A);
Write('Ширина = ');ReadLn(B);
Write('Высота = ');ReadLn(C);
WriteLn('Площадь полной поверхности = ',2*(A*B+B*C+C*A));
WriteLn('Объём = ',A*B*C)
End.
- 14.07.2018 21:57
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.