Вопрос по информатике:
Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы). В паскаль.
- 15.11.2017 13:41
- Информатика
- remove_red_eye 16323
- thumb_up 25
Ответы и объяснения 1
Program p1;
var st1,st:string;
i,c:integer;
begin
writeln('Введите текст');
readln(st);
for i:=1 to length(st) do
begin
st1:=copy(st,i,1);
if st1='а' then c:=c+1;
end;
write('К-во раз: ',c);
end.
- 16.11.2017 10:09
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.