Вопрос по информатике:
Составьте программу ввода с клавиатуры элементов массива a[1..8] и вывода элементов массива в обратном порядке
- 22.07.2018 07:12
- Информатика
- remove_red_eye 19096
- thumb_up 40
Ответы и объяснения 1
//PascalABC.NET
var
a: array [1..8] of integer;
i:integer;
begin
for i:=1 to 8 do read(a[i]);
for i:=8 downto 1 do write(a[i],' ');
end.
- 23.07.2018 14:46
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.