Вопрос по информатике:
Помогите прошу.
Составьте программу, которая вводит с клавиатуры три символа и выводит тот символ, код которого находится между двумя другими.
- 20.03.2018 17:32
- Информатика
- remove_red_eye 19126
- thumb_up 10
Ответы и объяснения 1
Var
a: array[1..3] of byte;
i: integer;
begin
writeln('Введите код трех символов(через пробел): ');
for i:=1 to 3 do
begin
read(a[i]);
end;
writeln('Символ посередине: ', chr(a[2]));
end.
- 21.03.2018 04:28
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.