Вопрос по информатике:
Дан массив из десяти целых чисел . определите, сколько элементов этого массива имеют максимальное значение. паскаль
- 19.12.2017 12:47
- Информатика
- remove_red_eye 12481
- thumb_up 46
Ответы и объяснения 1
Var
a: array[1..10] of integer;
m, i,s: integer;
begin
randomize;
for i := 1 to 10 do
begin
a[i] := random(+10) + 1;
if a[i] > m then m := a[i];
end;
for i := 1 to 10 do
begin
if a[i]=m then s:=s+1;
end;
writeln(s);
end.
- 20.12.2017 01:09
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.