Вопрос по информатике:
Составьте программу для получения слова перевёртыша в паскаль (пример: школа- алокш или алла- алла
- 26.09.2018 23:08
- Информатика
- remove_red_eye 1780
- thumb_up 41
Ответы и объяснения 1
// PascalABC.Net
var
s1,s2:string;
i:byte;
begin
Write('Введите слово '); Readln(s1);
s2:='';
for i:=length(s1) downto 1 do s2:=s2+s1[i];
Writeln('Перевертыш: ',s2)
end.
Тестовое решение:
Введите слово школа
Перевертыш: алокш
- 27.09.2018 21:58
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.