Вопрос по информатике:
Даны действительные числа A,B,C. Составьте программу для вычесления max (A+B,C)-min (A+C,B).
- 17.03.2018 14:20
- Информатика
- remove_red_eye 15622
- thumb_up 6
Ответы и объяснения 1
// PascalABC.Net
function max(a,b:real):real;
begin
if a>b then max:=a else max:=b
end;
function min(a,b:real):real;
begin
if aend;
var
a,b,c:real;
begin
Write('Введите три числа через пробел: '); Read(a,b,c);
Writeln('Результат: ',max(a+b,c)-min(a+c,b))
end.
Тестовое решение:
Введите три числа через пробел: 5 -2 3.8
Результат: 5.8
- 18.03.2018 18:53
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.