Вопрос по информатике:
Помогите составить программу на языке паскаль для целочисленного деления и деления с остатком числа
- 09.05.2015 00:32
- Информатика
- remove_red_eye 10706
- thumb_up 45
Ответы и объяснения 1
Var a,b,res1,res2:integer;
begin
write('ведите делимое => ');
readln(a);
writeln('введите делитель => ');
readln(b);
res1:=a div b;
res2:=a mod b;
writeln('результат целочисленного деления=> ',res1,' остаток => ',res2);
end.
- 01.01.1970 00:00
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.