Вопрос по информатике:
Напишите программу, которая вычисляет сумму всех двухзначных чисел.
- 10.03.2018 04:45
- Информатика
- remove_red_eye 13765
- thumb_up 12
Ответы и объяснения 1
Var a,b:integer;
begin
a:=0;
for b:=10 to 99 do
a:=a+b;
writeln (a);
end.
Через repeat
program znanija;
var a,b:integer;
begin
a:=0;
b:=10;
repeat
a:=a+b;
inc(b); // Прибавляем единицу к переменной b. Тоже самое что b:=b+1;
until b>99;
writeln (a);
end.
- 11.03.2018 03:05
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.