Вопрос по информатике:
Помогите написать программу в PascalABC.net
написать программу,которая выводит таблицу значений функции y=|-20+(x+10)|.Диапозон изменения аргумента от -4 до 4,шаг приращения аргумента 0.5 ответ. Прошу напишите решение
- 18.09.2018 01:37
- Информатика
- remove_red_eye 5777
- thumb_up 33
Ответы и объяснения 1
Это Начальный уровень
program sha;
uses crt;
var
x,y:real;
BEGIN
x:=-3;
writeln('________________________________');
writeln(' X Y ');
writeln('________________________________');
repeat
x:=x+1;
y:=-2.4*x*2+5*x-3;
writeln(' ',x:1:1,' ',y:1:1,' ');
until x=2;
writeln('________________________________');
END.
- 19.09.2018 20:15
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.