Вопрос по информатике:
Напишите программу, которая вводит с клавиатуры номер месяца и определяет, сколько дней в этом месяце. При вводе неверного номера месяца должно быть выведено сообщение об ошибке. Считается, что год невисокосный.
Входные данные
Входная строка содержит единственное целое число – номер месяца (возможно, неправильный).
Выходные данные
Выходная строка должна содержать одно целое число – количество дней в этом месяце или 0, если был введён неверный номер месяца.
Для ABCpascal
- 03.05.2018 22:24
- Информатика
- remove_red_eye 5903
- thumb_up 37
Ответы и объяснения 1
Program znanija;
Var a : Integer;
Begin
Readln(a);
Case A of
1,3,5,7,8,10,12: Writeln('31');
11,4,6,9 : Writeln('30');
2 : Writeln('29');
else Writeln('0')
end;
end.
- 04.05.2018 16:15
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.