Вопрос по информатике:
Составьте программу определяющую является ли введенное с клавиатуры целое число кратным 3
- 20.07.2017 02:47
- Информатика
- remove_red_eye 2744
- thumb_up 46
Ответы и объяснения 1
Var a:integer;
begin
Writeln('Введите целое число');
Readln(a);
if frac(a/3) > 0 then writeln('Число не кратно 3')
else Writeln('Число кратно 3')
end.
P.S. Frac - это дробная часть числа, в данном примере frac(a/3) это дробная часть числа а деленного на 3
- 21.07.2017 05:30
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.