Вопрос по информатике:
Даны целые числа a, b и с. написать программу подсчитывающую кол-во положительных и кол-во отрицательных чисел среди данных. входные данные -2 4 -1 выходные 2 1. (язык программирования Паскаль АБС)
- 24.06.2018 05:50
- Информатика
- remove_red_eye 14845
- thumb_up 13
Ответы и объяснения 1
Program alpha;var a, b, c, p, v:integer;begin read (a); read (b); read (c); p:=0;// количество отрицательных чисел v:=0;// количество положительных чисел if a <0 then p:=p+1 else v:=v+1; if b <0 then p:=p+1 else v:=v+1; if c<0 then p:=p+1 else v:=v+1; writeln ('Кол-во положительных=', v); writeln ('Кол-во отрицательных=',p);end.
- 25.06.2018 11:16
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.