Вопрос по информатике:
Составьте программу,определяющую,является ли целое положительное число трехзначным.
- 21.09.2018 15:57
- Информатика
- remove_red_eye 8398
- thumb_up 42
Ответы и объяснения 1
var a: integer;
begin
write('Введите число: ');
read(a);
if (a div 100 > 0) and (a div 100 < 10) then write('Число ', a, ' трехзначное')
else write('Число ', a, ' не трехзначное')
end.
- 22.09.2018 02:59
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.