Вопрос по информатике:
Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. (Паскаль АВС). Заранее спасибо)
- 10.06.2018 05:19
- Информатика
- remove_red_eye 9119
- thumb_up 8
Ответы и объяснения 1
Var
n,i,j:longint;
procedure qwer(a:longint;);
begin
for j:=1 to a do write('*');
writeln;
end;
begin
readln(n);
for i:=1 to n do qwer(n);
end.
- 11.06.2018 07:55
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.