Вопрос по информатике:
Составим логическое уравнение, которое истинно только тогда, когда хотя бы одно из чисел а в с больше 0.
Используем оператор or:
(a>0)or(b>0)or(c>0)
Помогите составить программу.
- 04.11.2017 23:40
- Информатика
- remove_red_eye 15237
- thumb_up 41
Ответы и объяснения 1
Program p1;
var a,b,c:integer;
begin
writeln('Введите числа a,b,c');
readln(a,b,c);
if ((a>0) OR (b>0) OR (c>0)) then writeln('Условие выполнено');
end.
Такую?
- 05.11.2017 13:20
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.