Вопрос по информатике:
Помогите с информатикой(паскаль)
1) написать программу, определяющую принадлежность числа A интервалу [-5;25] (включительно).
2) написать программу для вычисления таблицы значений функции y=4x^2+5x-10 на отрезке [-9;9] c шагом h=3.
- 03.12.2017 08:14
- Информатика
- remove_red_eye 17304
- thumb_up 10
Ответы и объяснения 1
1.
var a:real;
begin
write('Vvedite chislo');
readln(a);
if ((a>=-5) and (a<=25)) then write('chislo vhodit v interval [-5;25]')
else write('chislo ne vhodit v interval [-5;25]');
end.
2.
var h:integer;
y:real;
begin
h:=-9;
while (h<=9) do
begin
y:=4*h*h+5*h-10;
h:=h+3;
writeln(y);
end;
end.
- 04.12.2017 07:21
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.