Вопрос по информатике:
Составьте программу, определяющую, могут ли три числа a, b, c являются длинами сторон треугольника. Числа a, b, c введите с клавиатуры
- 12.02.2018 11:54
- Информатика
- remove_red_eye 8575
- thumb_up 51
Ответы и объяснения 1
Var a,b,c:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('c=');
readln(c);
if (a+b>c) and (b+c>a) and (a+c>b) then writeln('treugolinik suscestvuet ;) else writeln('treugolinik ne suscestvuet');
readln;
end.
- 13.02.2018 22:37
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.