Вопрос по информатике:
Составить программу вычисления значения функции y=2x3+7x2-3x+6 при целом значении x. 2x3 и 7x2-это не умножить,это степень x в третьей и второй степени
- 27.09.2015 10:18
- Информатика
- remove_red_eye 9408
- thumb_up 35
Ответы и объяснения 1
Program fgh
var y,x: integer;
begin
readln(x);
y:=2*(x*x*x)+7*(x*x)-3*x+6;
writeln(y);
end.
Это на паскале
- 28.09.2015 22:34
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.