Вопрос по информатике:
Напишите программу.(в Паскале) Дан диаметр окружности. Найти ее длину и площадь круга.
- 07.01.2018 01:00
- Информатика
- remove_red_eye 16744
- thumb_up 36
Ответы и объяснения 1
Var
d:real;
begin
read(d);
writeln(' Длина окружности = ',pi*d );
writeln(' Площадь круга = ',(pi*d*d)/4 )
end.
- 08.01.2018 16:17
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.