Вопрос по информатике:
Составьте программу, которая находит большее из 3 заданных различных целых чисел и выводит его на экран
просто написать нужно
8 класс
- 27.05.2018 11:52
- Информатика
- remove_red_eye 18344
- thumb_up 48
Ответы и объяснения 1
Программа на паскале
var
a,b,c:integer; //(если тип данных целочисленный то тип real)
begin
readln(a,b,c);
if (a>b) and (a>c) then writeln(a)
else if (b>a) and (b>c) then writeln(b)
else writeln(c);
end.
- 28.05.2018 18:04
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.