Вопрос по информатике:
Нужна помощь!!!!!!!!!!!!!!!!!!!!!!
нужно написать программу в Pascal ABC вычисляющую сумму цифр двухзначного числа. 8 класс
- 20.03.2015 13:51
- Информатика
- remove_red_eye 13060
- thumb_up 17
Ответы и объяснения 1
Var
A:byte;
Begin
WriteLn('Введи двузначное число');
ReadLn(A);
WriteLn('Сумма его цифр = ',(A div 10) + (A mod 10));
End.
- 21.03.2015 02:18
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.