Вопрос по информатике:
Написать программу в Паскале. Даны два числа.Меньшее из них замените полусуммой этих чисел, а большее - их произведением. Составить блок-схему.
- 13.01.2016 00:30
- Информатика
- remove_red_eye 17526
- thumb_up 10
Ответы и объяснения 1
Var a,b:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
if (a>b) then begin
b:=(a+b)/2;
a:=a*b;
end
else
begin
a:=(a+b)/2;
b:=a*b;
end;
writeln('a=',a, ' b=', b);
readln;
end.
- 13.01.2016 14:06
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.