Вопрос по информатике:
Составьте программу вычисления y.y=Корень(12-x). Прошу быстрей!!!!!!!
- 26.01.2018 14:33
- Информатика
- remove_red_eye 12627
- thumb_up 15
Ответы и объяснения 1
Var
X:real;
Begin
Write('X = ');ReadLn(X);
if X>12 then Write('Значение не определено')
else Write('Y = ',sqrt(12-X))
End.
- 27.01.2018 20:18
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.