Вопрос по информатике:
Задали по информатике в Pascal : На вход программы подаются сведения о температуре за первую неделю сентября. Составить программу, определяющую среднюю температуру за первую неделю сентября. Разрешается использовать не более трёх переменных в программе.
- 20.10.2017 01:11
- Информатика
- remove_red_eye 19626
- thumb_up 23
Ответы и объяснения 1
Var
t,st:real;
i:integer;
begin
for i:=1 to 7 do begin
readln(t);
st:=st+t;
end;
writeln('Средняя температура за первую неделю сентября: ',st/7,' °C');
end.
- 21.10.2017 23:01
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.