Вопрос по информатике:
С++.Написать программу.
Вычислить сумму первых двух цифр числа переменной К,зная что число трехзначное
- 05.11.2017 14:42
- Информатика
- remove_red_eye 18893
- thumb_up 29
Ответы и объяснения 1
#include
using namespace std;
int main()
{
int k = 0;
cin >> k;
cout << k/100+k/10%10 << endl;
}
- 06.11.2017 19:02
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.