Вопрос по информатике:
Написать программу в паскале.
Определить количество дней в году, который вводит пользователь.
- 05.06.2018 13:16
- Информатика
- remove_red_eye 5472
- thumb_up 45
Ответы и объяснения 2
Var y: integer;
begin
write('vvedite god: ');
readln(y);
if y mod 4 = 0 then
y := 366
else
y := 365;
writeln('dnei v godu: ', y);
end.
- 06.06.2018 01:17
- thumb_up 26
Var
A:integer;
Begin
Write('A = ');ReadLn(A);
if A mod 4 = 0 then Write(366)
else Write(365)
End.
- 07.06.2018 20:42
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.