Вопрос по информатике:
Составьте программу.которая определяет принадлежит ли введенное целое число ИКС интервалу (10.20) и выводит на экран соответствующие сообщение: Принадлежит либо не принадлежит
- 13.01.2018 05:04
- Информатика
- remove_red_eye 8384
- thumb_up 49
Ответы и объяснения 1
Var A:integer;
Begin
WriteLn('Введи целое число');
ReadLn(A);
if (A>10)and(A<20) then WriteLn('Принадлежит')
else WriteLn('Не принадлежит20')
End.
- 14.01.2018 12:49
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.