Вопрос по информатике:
Составьте программу,которая проверяет,является ли человек заданного возраста школьником,если возраст школьника- от 6 до 17лет,и выводит на экран соответствующие сообщение: Является либо не является
- 09.02.2018 17:07
- Информатика
- remove_red_eye 11874
- thumb_up 36
Ответы и объяснения 1
Var A:integer;
Begin
WriteLn('Введи возраст человека');
ReadLn(A);
if (A>6)and(A<17) then Write('Является школьником')
else WriteLn('Не является школьником')
End.
- 01.01.1970 00:00
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.