Вопрос по информатике:
Составьте программу определяющую, является ли последняя цифра введенного целого числа чётной
- 26.09.2018 01:15
- Информатика
- remove_red_eye 2119
- thumb_up 21
Ответы и объяснения 1
Var
n:integer;
begin
readln(n);
n:=n mod 10;
if n mod 2 = 0 then writeln('Цифра ',n,' является четной')
else writeln('Цифра ',n,' не является четной');
end.
- 27.09.2018 01:11
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.