Вопрос по информатике:
Составьте программу, которая определяет, является ливведенное с клавиатуры целое трехзначное число палиндромом, т.е. читается одинаково слева направои справа на лево, или нет.
- 06.08.2018 01:01
- Информатика
- remove_red_eye 16025
- thumb_up 32
Ответы и объяснения 1
Var A:integer;
Begin
WriteLn('Введи целое трёхзначное число');
ReadLn(A);
if A div 100 = A mod 10 then WriteLn(A,' - полиндром')
else WriteLn('Число не является полиндромом')
End.
- 07.08.2018 12:28
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.