Вопрос по информатике:
Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат.
- 10.02.2018 00:28
- Информатика
- remove_red_eye 11853
- thumb_up 14
Ответы и объяснения 1
Надеюсь в школе вы пишете на паскале, как и я:
var i:integer;
begin
readln(i);
if i<0 then i:=sqr(i);
writeln(i);
end.
- 11.02.2018 22:46
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.