Вопрос по информатике:
Составить программу вычисления суммы квадратов. у^2+x^2 (числа типа real)
- 06.08.2018 01:50
- Информатика
- remove_red_eye 7278
- thumb_up 33
Ответы и объяснения 1
Var x,y:real;
begin
read(x,y);
writeln(sqr(x)+sqr(y));
end.
Намного проще и оптимизированнее :)
- 07.08.2018 03:46
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.