Вопрос по информатике:
Помогите составить программу.определить является ли введенное вами целое число четным,для четного извлечь квадратный корень ,для нечетного возвести в куб.
- 05.09.2018 07:50
- Информатика
- remove_red_eye 7178
- thumb_up 31
Ответы и объяснения 1
Program z13;
var a:integer;
begin
writeln('vvedite dannoe cislo=');
readln(a);
if a mod 2=0 then writeln(sqrt(a))
else writeln(sqr(a)*a);
readln;
end.
- 06.09.2018 15:06
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.