Вопрос по информатике:
Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел. Pascal
- 06.07.2018 00:55
- Информатика
- remove_red_eye 18675
- thumb_up 31
Ответы и объяснения 2
PascalABC.Net
program MyProg;
var
max_a, max1, min_a, min1, a, b, c: longint;
begin
writeln('Введите три числа');
readln(a, b, c);
min1 := min(a, b);
min_a := min(min1, c);
max1 := max(a, b);
max_a := max(max1, c);
writeln('Максимальное число ', max_a);
writeln('Минимальное число ', min_a);
end.
- 07.07.2018 14:40
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.