Вопрос по информатике:
Помогите срочно!!!! Напишите программу и вычислить среднее арифметическое четырех значений , введенных с клавиатуре.
- 21.02.2018 08:37
- Информатика
- remove_red_eye 18243
- thumb_up 45
Ответы и объяснения 1
Var sm,d,h, Sr:real;i:integer;
var s:array[1..4]of real;
begin
for i:=1 to 4 do begin
write('Введите число');
read(s[i]);
sm:= sm + s[i];
end;
sr:=sm/4;
write('sr = ',sr:6);
end.
- 22.02.2018 07:40
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.